Macro timeout 900s


#1

Macro have 30 tabs, which is opening one by one.
every time if i run it then it stops with message in red color

[info]
Executing: | pause | 14000 | |
[info]
Executing: | selectWindow | tab=16 | |
[info]
Executing: | verifyElementPresent | //td[3]/input | |
[error]
macro timeout 900s (change the value in the settings if needed)

guide me how to resolve it.


#2

if you are using Kantu, go into settings and change.
or for individual macro set timeout at beginning of macro
command: store
target: “desired time without parenthesis, i believe max is 99999999”
value: !TIMEOUT_MACRO