Firefox & Chrome required versions


#1

Hello,

What are the minimal browser version supported by Kantu web extension ?
I thought that Firefox minimal version was v57 “Quantum”, but it seems that web extension API was also supported in earlier versions of Firefox.
And what about Chrome ?
Thanks a lot

Regards,
Thomas


#2

Hi Thomas,

frankly, we do not test with older Firefox and Chrome versions, so I am not sure how far backward the compatibility goes.

Having said that, I can add:

  • Chrome’s extension API has been stable for a long time, so older versions should work well
  • Firefox’s new extension API has been expanded and improved a lot over the last 12 months. So I am sure Kantu would not work well below Firefox Quantum, v57.

Is there a specific reason why you need to use an older version?


#3

Hi,

Thanks for the information. The only reason is that some companies use ESR versions, and sometimes obsolete ones. Well, upgrade planned ! :wink:

Thanks a lot for your great work !

Regards,
Thomas